Joomla 3.7—The update table is not up to date..

  在裝好Joomla 3.7後習慣性的手動上傳語言包來中文化後來在查找資料時才想到為什麼我不能用新版內建的線上語言安裝功能呢?著手測試後卻出現The update table is not up to date. Please rebuild your update server table.”的錯誤訊息,依照指示去點選「rebuild」問題依舊

  上網找了些文章確實有Issue反應這個問題但總覺得我的問題應該比較單純後來在線上安裝擴充套件的地方也出現連結不到伺服器的錯誤但有告知可能是php的SSL功能未開啟而造成因此便將php.ini的extension=php_openssl.dll註解拿掉重啟Apache不僅擴充套件連結OK了連到Install Languages也一併解決

由網站安裝出現錯誤

至php.ini開啟SSL

已可連結線上擴充套件

線上安裝語言功能亦正常

اترك التعليق

يرجى ملاحظة: الاعتدال هو مكن تعليق، وربما تؤخر تعليقك. ليست هناك حاجة لإعادة تعليقك.